Adobe Reader Version Compatibility with Grants.gov

 

NEW -  Important Information for Investigators with International Collaborations

Adobe Reader Version Compatibility with Grants.gov

Grants.gov User:

On May 1, 2019, Adobe Reader Version 9 will no longer be compatible for use with Grants.gov Workspace PDF forms.

This is a reminder to keep your (free) Adobe Acrobat Reader software up-to-date. Remember, also, that applicants may now opt to use browser-based online forms, instead of PDF forms.

We recognize that some individuals and organizations may not be able to install the latest versions due to compatibility concerns with other software or organizational IT policies.

For more information on compatible versions of Adobe Reader software for use with Grants.gov, please review our Adobe Software Compatibility page. There, you can verify the compatibility of your version of Adobe Reader for use with Grants.gov Workspace PDF forms.

Regards,

The Grants.gov Program Management Office

Learn more about Grants.gov Adobe Reader compatibility

Go to top